using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\xFF";
string input = @"HolaÿMundo
Texto sin el carácter especial.
Aquí hay un Alt+255: ÿ";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}