package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\xFF`)
var str = `HolaÿMundo
Texto sin el carácter especial.
Aquí hay un Alt+255: ÿ`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}