package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\w+\s+\d+,\d+\s+\d+,\d+\s+)\((\s+\d+\s+)\)(\s+)\((\s+\d+,\d+\s)\)(\s+\d+)`)
var str = `IBNR 13,123 1,234 ( 556 ) ( 2,355 ) 934 `
var substitution = "$1$2$3$4$5"
fmt.Println(re.ReplaceAllString(str, substitution))
}