re = /\/\*\*([\s\S\w\W\d\D]+)\*\/([\s]+)private \$[\s\S\d\D]*\;/m
str = '/**
* @var string
*
* @ORM\\Column(name="var_1", .....)
*/
private $var1;
/**
*blablabla
*/
private $test;'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end