$re = '/^\*{3}[\w\W]*?\*{3}$/m';
$str = 'Produced by: Emma Dudding, John Bickers, Dagny and David Widger
*** START OF THE PROJECT GUTENBERG EBOOK GRIMMS’ FAIRY TALES ***
asdfas asdasdfasfd
body text
asfa
*** START OF THE PROJECT GUTENBERG EBOOK GRIMMS’ FAIRY TALES *****';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);