re = /^\*{3}[\w\W]*?\*{3}$/m
str = 'Produced by: Emma Dudding, John Bickers, Dagny and David Widger
*** START OF THE PROJECT GUTENBERG EBOOK GRIMMS’ FAIRY TALES ***
asdfas asdasdfasfd
body text
asfa
*** START OF THE PROJECT GUTENBERG EBOOK GRIMMS’ FAIRY TALES *****'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end