# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^.*:.*\K:.*$//gm;t' <<< "52152525121512@gmail.com:161361361:1251136136
532353472626326@gmail.com:2361251251225:-
126125252155@gmail.com:215125151251252:135263623,13631535315
"