#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(.)$"
Local $sString = "+" \"addressLine1\": \"\","
Local $sSubst = "\1\\n""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)