package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(.)$`)
var str = `+" \"addressLine1\": \"\",`
var substitution = "\1\\n""
fmt.Println(re.ReplaceAllString(str, substitution))
}