using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?:[\s\\_]|(?<!\d)/(?!\d))+";
string substitution = @"\n";
string input = @"925/123 Black/Jack";
RegexOptions options = RegexOptions.CultureInvariant;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}