const regex = new RegExp('(?:[\\s\\\\_]|(?<!\\d)/(?!\\d))+', 'gu')
const str = `925/123 Black/Jack`;
const subst = `\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);