$re = '@(?:[\s\\\\_]|(?<!\d)/(?!\d))+@u';
$str = '925/123 Black/Jack';
$subst = "\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;