#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\d)px"
Local $sString = "width:203px" & @CRLF & _
" top:46px" & @CRLF & _
" top:6px"
Local $sSubst = ".$1rem"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)