package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\W+`)
var str = `feature/my-feature-1130`
var substitution = "_"
fmt.Println(re.ReplaceAllString(str, substitution))
}