#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\b\w{3}"
Local $sString = "January" & @CRLF & _
"February" & @CRLF & _
"March"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)