package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\b\w{3}`)
var str = `January
February
March`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}