import Foundation
let pattern = #"\b\w{3}"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
January
February
March
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)