#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^((?!boolean visible = false).)+$"
Local $sString = "type dw_3 from u_dw within w_pg6p0012_01"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)