#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?ix)([a-z0-9 >}/])" & @CRLF & _
"\s* ({(var):([a-z0-9_/.-]+)([?0-9]+)?}) \s*" & @CRLF & _
"([a-z0-9 {</])"
Local $sString = " <article class="ibvt">" & @CRLF & _
" <p>" & @CRLF & _
" {var:contactText}" & @CRLF & _
" </p>" & @CRLF & _
" </article>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")