const regex = new RegExp('([a-z0-9 >}/])
\\s* ({(var):([a-z0-9_/.-]+)([?0-9]+)?}) \\s*
([a-z0-9 {</])', 'i')
const str = ` <article class="ibvt">
<p>
{var:contactText}
</p>
</article>`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}