#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "n[t]+"
Local $sString = "nttttouterttt" & @CRLF & _
"ntptttouterttt"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)