package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`n[t]+`)
var str = `nttttouterttt
ntptttouterttt`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}