$re = '/n[t]+/';
$str = 'nttttouterttt
ntptttouterttt';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;