using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"n[t]+";
string substitution = @"";
string input = @"nttttouterttt
ntptttouterttt";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}