using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"'/"".*?""', '""COM99""'";
string substitution = @"$1=";
string input = @"$my name is $your name is";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}