package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\s{2,}`)
var str = `Some value here.`
var substitution = " "
fmt.Println(re.ReplaceAllString(str, substitution))
}