const regex = /\s{2,}/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\s{2,}', 'g')
const str = `Some value here.`;
const subst = ` `;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);