$re = '/\s{2,}/';
$str = 'Some value here.';
$subst = " ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;