#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(.*: )(.*)"
Local $sString = "EN Normen: EN Normen" & @CRLF & _
"Schuhtyp: FUS Schuhtyp" & @CRLF & _
"Schuhform: FUS Schuhform" & @CRLF & _
"Verschlussart: FUS Verschlussart" & @CRLF & _
"Verschlusselement: FUS Verschluss" & @CRLF & _
"Größe: Größe Von - Größe bis" & @CRLF & _
"Größenbereich: Größenbereich" & @CRLF & _
"Passform: v FUS Passform" & @CRLF & _
"Schuhweite: v FUS Schuhweite" & @CRLF & _
"Schafthöhe: v FUS Schafthöhe CM" & @CRLF & _
"Farbe: v Farbe list" & @CRLF & _
"Farbcode: v Farbcode" & @CRLF & _
"Obermaterial: FUS Obermaterial" & @CRLF & _
"Obermaterial sonstige: FUS Obermaterial Sonstige" & @CRLF & _
"Lederausprägung: FUS Lederausprägung" & @CRLF & _
"Innenfutter: FUS Innenfutter" & @CRLF & _
"Innenfutter sonstige: FUS Innenfutter Sonstige" & @CRLF & _
"Blattfutter: FUS Blattfutter" & @CRLF & _
"Quartierfutter: FUS Quartierfutter" & @CRLF & _
"Fersenfutter: FUS Fersenfutter" & @CRLF & _
"Schaftrand: FUS Schaftrand" & @CRLF & _
"Lasche: FUS Lasche" & @CRLF & _
"Lasche sonstige: FUS Lasche Sonstige" & @CRLF & _
"Zehenschutzkappe: FUS Zehenschutzkappe" & @CRLF & _
"Verstärkungen: FUS Pikto2" & @CRLF & _
"Schuhkappe: FUS Schuhkappe" & @CRLF & _
"Einlegesohle: FUS Einlegesohle" & @CRLF & _
"Einlegesohle sonstige: FUS Einlegesohle Sonstige" & @CRLF & _
"Zwischensohle: FUS Zwischensohle" & @CRLF & _
"Zwischensohle sonstige: FUS Zwischensohle Sonstige" & @CRLF & _
"Brandsohle: FUS Brandsohle" & @CRLF & _
"Laufsohle: FUS Laufsohle" & @CRLF & _
"Ausstattung: Ausstattung" & @CRLF & _
"Geeigneter Untergrund: FUS Geeigneter Untergrund" & @CRLF & _
"Sicherheitsschuhklasse: FUS Sicherheitsklassen" & @CRLF & _
"Schutzschuh Klasse: FUS Schutzklasse" & @CRLF & _
"Berufsschuh Klasse: FUS Berufsschuhklasse"
Local $sSubst = "\2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)