const regex = /Group Policyholder: ((?:.)*)/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('Group Policyholder: ((?:.)*)', '')
const str = `Group Policyholder: Goldman, Sachs & Co.`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);