$re = '/Group Policyholder: ((?:.)*)/';
$str = 'Group Policyholder: Goldman, Sachs & Co.';
$subst = "$1";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;