use strict;
my $str = 'Group Policyholder: Goldman, Sachs & Co.';
my $regex = qr/Group Policyholder: ((?:.)*)/p;
my $subst = '$1';
my $result = $str =~ s/$regex/$subst/r;
print "The result of the substitution is' $result\n";