# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/.*= (.*)<BR>.*= (.*)<BR>.*= (.*)<BR>.*= (.*)/NAME - $1\nFEATUREID - $2\nDesc - $3\nKultura - $4/U;t' <<< "Unknown Area Type<BR><BR><B>NAME</B> = Корочанский район<BR><B>FEATUREID</B> = 11<BR><B>Desc</B> = <BR><B>Kultura</B> = "