$re = '/.*= (.*)<BR>.*= (.*)<BR>.*= (.*)<BR>.*= (.*)/U';
$str = 'Unknown Area Type<BR><BR><B>NAME</B> = Корочанский район<BR><B>FEATUREID</B> = 11<BR><B>Desc</B> = <BR><B>Kultura</B> = ';
$subst = "NAME - $1\nFEATUREID - $2\nDesc - $3\nKultura - $4";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;