# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(^(?:\s?[\w\d]+){8})/\1/gm;t' <<< "43RF 43RF 43RF 43RF 43RF 43RF 43RF 43RF 234hiyue..wgreoriauw..erh..
43RF 43RF 43RF 43RF 43RF 43RF 43RF 43RF 234hiyue..wgreoriauw..erh.."