#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(^(?:\s?[\w\d]+){8})"
Local $sString = "43RF 43RF 43RF 43RF 43RF 43RF 43RF 43RF 234hiyue..wgreoriauw..erh.." & @CRLF & _
"43RF 43RF 43RF 43RF 43RF 43RF 43RF 43RF 234hiyue..wgreoriauw..erh.."
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)