# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/.*\s(?<Memory>.\d*)\s(?<Cpu>.\d*)\s(?<Truc>[^\s+]*)//;t' <<< "20160607-10:27:01 427369444501 14445 2.9788888 37.1"