import re
regex = re.compile(r".*\s(?<Memory>.\d*)\s(?<Cpu>.\d*)\s(?<Truc>[^\s+]*)")
test_str = "20160607-10:27:01 427369444501 14445 2.9788888 37.1"
subst = ""
result = regex.sub(subst, test_str, count=1)
if result:
print(result)