// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?s)^isCellValueEqualTo\(('[0-9]+\.[0-9]+'), ('CashValue')\);$").unwrap();
let string = "isCellValueEqualTo('100.00', 'CashValue');";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}