const regex = /^.*\//;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^.*\\\/', '')
const str = `/season/path/12345/1/168702`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);