import re
regex = re.compile(r"^.*\/")
test_str = "/season/path/12345/1/168702"
subst = ""
result = regex.sub(subst, test_str, count=1)
if result:
print(result)