$re = '/^.*\//';
$str = '/season/path/12345/1/168702';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;