using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\['.*?',\s*(.*?)\]";
string substitution = @"$1";
string input = @"['WRK', 'SOCCER', 'CHILD']
['FIN', 'TENNIS', 'CHILD']
['WRK', 'GOLF', 'CHILD']";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}