$re = '/\[\'.*?\',\s*(.*?)\]/m';
$str = '[\'WRK\', \'SOCCER\', \'CHILD\']
[\'FIN\', \'TENNIS\', \'CHILD\']
[\'WRK\', \'GOLF\', \'CHILD\']';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;