import Foundation
let pattern = #"\['.*?',\s*(.*?)\]"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
['WRK', 'SOCCER', 'CHILD']
['FIN', 'TENNIS', 'CHILD']
['WRK', 'GOLF', 'CHILD']
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$1"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)