#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(:([^:]*:\s){1})()"
Local $sString = ":the: :super: :AESTHETIC: :ship: :build:"
Local $sSubst = "$3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)