$re = '/^(:([^:]*:\s){1})()/m';
$str = ':the: :super: :AESTHETIC: :ship: :build:';
$subst = "$3";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;