package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(:([^:]*:\s){1})()`)
var str = `:the: :super: :AESTHETIC: :ship: :build:`
var substitution = "$3"
fmt.Println(re.ReplaceAllString(str, substitution))
}