use strict;
my $str = ':the: :super: :AESTHETIC: :ship: :build:';
my $regex = qr/^(:([^:]*:\s){1})()/mp;
my $subst = '$3';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";