#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(Заявка на забор документов)\n(Имя - )(.*)\n(Фамилия - )(.*)\n(E-mail - )(.*)\n(Мобильный телефон - )(.*)\n(Улица - )(.*)\n(Дом - )(.*)\n(Корпус - )(.*)\n(Строение - )(.*)\n(Квартира - )(.*)\n(Время забора документов - )(.*)\n(Комментарий - )(.*)"
Local $sString = "Заявка на забор документов" & @CRLF & _
"Имя - Владимир" & @CRLF & _
"Фамилия - Симигин" & @CRLF & _
"E-mail - v.simigin@gmail.com" & @CRLF & _
"Мобильный телефон - +79141861116" & @CRLF & _
"Улица - Большая Черемушкинская" & @CRLF & _
"Дом - 20" & @CRLF & _
"Корпус - 1" & @CRLF & _
"Строение - " & @CRLF & _
"Квартира - 34" & @CRLF & _
"Время забора документов - 13:00 - 16:00" & @CRLF & _
"Комментарий - Код домофона 39ключ7289"
Local $sSubst = "\1,\3,\5,\7,\9,\11,\13,\15,\17,\19,\21,\23"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)